Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 451793

Summary: fedora-packager-setup.sh file conflict between fedora-packager and koji
Product: [Fedora] Fedora EPEL Reporter: Mykola Ulianytskyi <lystor>
Component: kojiAssignee: David Cantrell <dcantrell>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: low    
Version: el5CC: mikem
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-02-05 23:19:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Mykola Ulianytskyi 2008-06-17 13:37:33 UTC
Description of problem:
   fedora-packager-setup.sh file conflict between fedora-packager and koji

Version-Release number of selected component (if applicable):
   koji-1.1-2.el5.noarch.rpm
   fedora-packager-0.1.1-2.el5.noarch.rpm

Steps to Reproduce:
   yum install fedora-packager

Dependencies Resolved
Transaction Check Error:
  file /usr/bin/fedora-packager-setup.sh conflicts between attempted installs of
fedora-packager-0.1.1-2.el5 and koji-1.1-2.el5

Comment 1 Jesse Keating 2009-02-05 23:19:18 UTC

*** This bug has been marked as a duplicate of bug 446553 ***