Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 451664

Summary: Languages missing in LINGUAS file
Product: [Fedora] Fedora Reporter: Xavier Conde <xavi.conde>
Component: audit-viewerAssignee: Miloslav Trmač <mitr>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: piotrdrag
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-06-17 07:58:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Xavier Conde 2008-06-16 15:22:59 UTC
Description of problem:

Some of the currently translated languages for the module are not being listed
in LINGUAS file. Please see:

http://translate.fedoraproject.org/module/audit-viewer

Please add the missing languages to the list.

Comment 1 Miloslav Trmač 2008-06-17 07:58:59 UTC
Thanks for your report.

It doesn't make sense to watch the module for added languages all the time. 
When I'll be preparing the next audit-viewer release, I'll add all new languages
at once.

Comment 2 Xavier Conde 2008-06-17 09:01:54 UTC
Hi Miloslav,

thanks for the follow-up. Could you please (at least) add the languages
currently missing? Our Catalan team is worried that their translations are not
being included, and I don't want to edit this file myself because it may break
the building system.

Thanks in advance!

Comment 3 Miloslav Trmač 2008-06-17 09:11:09 UTC
I'd rather not - to avoid translators for other languages asking for the same.

Feel free to flame me publicly if I forget to update LINGUAS before release.

Comment 4 Xavier Conde 2008-06-17 09:13:00 UTC
I'll do.

Comment 5 Miloslav Trmač 2008-06-25 21:57:00 UTC
(For the record, audit-viewer-0.3 was just released and contains updated LINGUAS.)