Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4514

Summary: libstdc++.so.2.9 link missing ??
Product: [Retired] Red Hat Raw Hide Reporter: prabirm
Component: libg++Assignee: Cristian Gafton <gafton>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 1.0CC: prabirm
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-13 17:56:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description prabirm 1999-08-13 17:37:59 UTC
The "libstdc++-2.9.0-17.i386.rpm" package provides only
the followings:

/usr/lib/libg++.so.2.7.2.8
/usr/lib/libstdc++-2-libc6.1-1-2.9.0.so
/usr/lib/libstdc++.so.2.7.2.8
/usr/lib/libstdc++.so.2.8.0

Should it not also provide a symlink to
/usr/lib/libstdc++.so.2.9 ?

I am not able to install packages(e.g. JX-1.5.0-1.i386.rpm)
due to this failed dependencies.

Regards,
Prabir

Comment 1 Jeff Johnson 1999-08-13 17:56:59 UTC
*** This bug has been marked as a duplicate of 4512 ***