Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 451171

Summary: libdc1394 causing update issues
Product: [Fedora] Fedora Reporter: Nigel Henderson <nigel.henderson>
Component: libdc1394Assignee: Tim Niemueller <tim>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 8   
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-06-13 07:59:20 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Nigel Henderson 2008-06-13 07:09:53 UTC
Description of problem:
Could not update any software on the system, getting the following error ....

Transaction Check Error:
  file /usr/lib64/libdc1394.so.22 from install of libdc1394-2.0.2-1.fc8.x86_64
conflicts with file from package libdc1394_22-2.0.1-10.fc8.x86_64

Error Summary
-------------

I have removed "libdc1394" and rerun "yum update".  All of my software then
updates OK, however, if I attempt a "yum install libdc1394" to re-install the
module I get exactly the same error as above..

Comment 1 Tim Niemueller 2008-06-13 07:59:20 UTC
Looks like a conflict with the libdc1394 package from atrpms. In that case you
have to exclude either the Fedora or the atrpm packages. I'll contact atrpms
about this if they are willing to drop their package and work on the one in Fedora.
Also, you should get libdc1394-2.0.2-1.fc8 from the repos since a couple of days...
Closing this as NOTABUG, if this is not a conflict with atrpms re-open.