Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4484

Summary: 2.2 kernel crash
Product: [Retired] Red Hat Linux Reporter: marcusb
Component: kernelAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-23 19:54:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description marcusb 1999-08-11 23:22:29 UTC
Every computer I run with Linux 2.2 crashes every 10-20
days.  The amount of time it takes to crash seems to be
dependent on the load the box is under.

 The console reveals nothing (all I see is a blank screen;
typing on the keyboard doesn't accomplish anything).  I
have even tried logging to a serial port on another
computer, which also did not reveal anything.

 The hardware mostly consists of following:
    Supermicro P6SBA motherboard
    350mhz Pentium II processor
    128 megabytes of Viking pc100 memory (no ecc)
    3com 3c905B ethernet adapter
    Adaptec 2940UW
    9.1 gigabyte Quantum Atlas III running in UW mode

 There are also a few Pentiums with the same problem.  The
only common denominator hardware-wise is the storage
subsystem (same controller and same drive.)

 I have tried 2.2.7, 2.2.9, and 2.2.10.  All have had the
same problem.

Comment 1 Preston Brown 1999-09-23 19:54:59 UTC
we do not support kernels 2.2.7, 2.2.9, or 2.2.10.  Please use a red
hat supplied kernel.