Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4434

Summary: control-panel deps
Product: [Retired] Red Hat Linux Reporter: zeek
Component: control-panelAssignee: David Lawrence <dkl>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-09 15:10:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description zeek 1999-08-09 02:58:37 UTC
control panel requires further deps than those specified.
It CAN be installed w/o the following...

libgr-progs-2.0.13-17
libungif-4.1.0-2
imlib-1.9.5-4
pygtk-0.5.12-2

but I ended up with the cryptic error (to the extent) of:

unable to locate... find_gs
...this should not happen!

Sorry this couldn't be more specific but I deleted my
error logs before submitting this bug.

Comment 1 zeek 1999-08-09 03:07:59 UTC
Update: I forgot to mention earlier this only appears when selecting
the printer section of the control-panel. Also, I just UNinstalled
the packages listed earlier and it works fine. I'm unable to reproduce
this. Maybe it was tabs instead of spaces or too many broken sockets
:-).

-zeek

Comment 2 Bill Nottingham 1999-08-09 15:10:59 UTC
will be fixed in next printtool release.