Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4381

Summary: Xconfigurator does bot reconise the Riva TNT2 chipset
Product: [Retired] Red Hat Linux Reporter: pat_foran
Component: XconfiguratorAssignee: David Lawrence <dkl>
Status: CLOSED ERRATA QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-29 16:37:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description pat_foran 1999-08-05 21:14:07 UTC
On all Dell Workstation systems, shipped into EMEA, and I
believe the US, they include the Diamond Viper Video card.
This Viper card uses the Riva TNT2 chipset.
From the Factory (EMF) Xconfigurator is setup with a
default res of 1024x768. If the user, reruns Xconfigurator,
the chipset detected is SVGA and the resolution when X
windows is started (regardless of what resolution the user
selected) is 320x200. The only way to fix this is to
manually edit the XF86Config file to add a chipset line.
DellPLUS engineers in Europe believe this is a bug in
Xconfigurators card database. Could this be resolved for
the 6.1 release

Comment 1 Preston Brown 1999-08-29 16:37:59 UTC
The RIVA TNT2 driver is included in the SVGA server as of XFree86
3.3.5.  There will be a forthcoming errata release for all versions of
this release of X, and it will of course be included in the next
release.