Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4367

Summary: loading this fig crashes xfig
Product: [Retired] Red Hat Linux Reporter: o.schnapauff
Component: xfigAssignee: Preston Brown <pbrown>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-23 19:51:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description o.schnapauff 1999-08-05 10:15:50 UTC
This is a figure with an object having some negative
coordinates.

Xfig offers to shift it back to the page when loading it.

This works when the fig was given on the command line when
started. When you have xfig running, then click the
file menu and load it from there, and say yes to shift back
on page it crashes.

Also, pasting objects from the cut buffer fails after some
drawing has been done. pasting immediately after program
start works.

If I now just knew how to attach the fig I would even send
it to you, but there doesnt seem  a way to here.

I will email if after i receive bugzillas commit
verification.

Olaf

Comment 1 Preston Brown 1999-09-23 19:50:59 UTC
xfig is unmaintained.  Unfortunately these issues will not be likely
fixed.  For instance, xfig has not had a release in about a year and a
half.