Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4360

Summary: autoboot.bat contains bad path for initrd.img
Product: [Retired] Red Hat Linux Reporter: Daniel Senie <dts>
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-05 14:41:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Daniel Senie 1999-08-05 06:12:32 UTC
The autoboot.bat file released for RH6.0 has an invalid path
in the batch file. It points to an initrd.img which doesn't
exist.

Building a fixed file, pointing at initrd-local.img, didn't
help, though. The installer kernel crashed when trying to
access the hard disk.

This was on someone else's machine. We were trying the
autoboot.bat, since he'd forgotten his diskette drive
(laptop machine). Guess we'll go back to the diskette
install method.

Comment 1 Bill Nottingham 1999-08-05 14:41:59 UTC
The autoboot.bat file has been fixed in the installer image -
it should be included in the latest Raw Hide release.