Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 435

Summary: Integrate changes from UltraPenguin 1.1.9
Product: [Retired] Red Hat Raw Hide Reporter: Jeff Johnson <jbj>
Component: XFree86-ISO8859-2Assignee: Preston Brown <pbrown>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0CC: jbj
Target Milestone: ---   
Target Release: ---   
Hardware: sparc   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-02-18 17:13:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jeff Johnson 1998-12-15 18:41:11 UTC
Integrate changes from UltraPenguin 1.1.9:

XFree86-ISO8859-2       updated to use Xfontreg - now just
install this
                        and latin2 fonts are ready to be
used.

Comment 1 Preston Brown 1999-02-10 22:10:59 UTC
*** Bug 436 has been marked as a duplicate of this bug. ***

Integrate changes from UltraPenguin 1.1.9:

XFree86-ISO8859-9       updated to use Xfontreg - now just
install this
                        and latin2 fonts are ready to be
used.

Comment 2 Preston Brown 1999-02-18 17:13:59 UTC
we are now using our own method to add/remove fonts.