Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4325

Summary: RH6.0 arpwatch package is missing
Product: [Community] Bugzilla Reporter: Pekka Savola <pekkas>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED DEFERRED QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 2.1rC   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-04 17:30:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Pekka Savola 1999-08-03 04:34:49 UTC
arpwatch package seems to be missing from Redhat Linux
package selection list.

Comment 1 David Lawrence 1999-08-04 17:30:59 UTC
Currently the component list is built upon the srpms that redhat ships
rather than the binary rpms. Therefore arpwatch is provided by the
tcpdump srpm. This is likely to change in the near future to provide a
more detailed list of possible components. Until then please determine
the component to choose by running rpm -qi on the rpm and finding what
source rpm the program came from.