Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4280

Summary: Install fails on AS1000 5/400
Product: [Retired] Red Hat Linux Reporter: jbarriau
Component: kernelAssignee: Cristian Gafton <gafton>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: alpha   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description jbarriau 1999-07-31 01:25:32 UTC
When booting from srm prompt with the following line
  b dka400 -fi kernels/generic.gz -fl "root=/dev/scd0"

The system panics almost imeadiately after aboot finishes
loading and the kernel starts.  This has been reproduced on
several similar systems with 300 and 400 mhz cpu's.  If the
mikasa-s-5.gz kernel from the redhat 5.2 cd is used instead
of the 6.0 generic kernel, you can get the system
installed.  However if you do this the setup program cannot
configure the system after loading all the rpms.

This platform is on the supported list, I would think that
it would at least boot.