Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4260

Summary: Netscape crashes when trying to run Java applets
Product: [Retired] Red Hat Linux Reporter: pblindoso
Component: netscapeAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0CC: pblindoso
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-29 23:31:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description pblindoso 1999-07-29 23:27:59 UTC
Netscape package shipped with RH6.0 crashes with a "Bus
Error" whenever someone tries to run any Java applet.

Upgrading to Netscape 4.6 (as per RH errata page) doesn't
seem to help either.  I have also tried to upgrade to kernel
2.2.10, but no help again.

Comment 1 Bill Nottingham 1999-07-29 23:31:59 UTC
*** This bug has been marked as a duplicate of 2711 ***