Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4229

Summary: init.d script wrong order for pcmcia
Product: [Retired] Red Hat Linux Reporter: libhart
Component: ypbindAssignee: Cristian Gafton <gafton>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-26 20:51:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description libhart 1999-07-27 21:47:39 UTC
Ypbind won't bind before a few minutes after startup with
pcmcia starting at /etc/rc.d/init.d/S45pcmcia.  This is
because there is no way to bind if a pcmcia network card is
the only interface and ypbind is starting at S13.  In
keeping with convention, the kill for pcmcia is listed as
S96pcmcia.  As most kill/start combinations add to 100, the
S45pcmcia links in /etc/rc.d/rc3.d rc4.d and rc5.d should
all be changed to S04pcmcia.  When ypbind runs it
will bind immediatly, allowing for logins from NIS passwd
maps.

Comment 1 Bill Nottingham 1999-10-26 20:51:59 UTC
*** This bug has been marked as a duplicate of 5435 ***