Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4209

Summary: LILO fails during bootdisk generation
Product: [Retired] Red Hat Raw Hide Reporter: jbotha
Component: mkbootdiskAssignee: Matt Wilson <msw>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-12 20:05:32 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description jbotha 1999-07-27 01:47:07 UTC
Release 3 of mkbootdisk-1.2 was changed to include the path
during the creation of the device files " cp -Pa ...
$MOUNT/dev".  This results in entries of the form
/dev/dev/fd0, and /dev/dev/hda*, which causes LILO to fail
since it cannot find the device entries where it expects
them.  Of course the disk is unusable.

Comment 1 Cristian Gafton 1999-07-28 07:33:59 UTC
assigned to notting

Comment 2 Bill Nottingham 1999-08-12 20:05:59 UTC
fixed in mkbootdisk-1.2.1-1