Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4200

Summary: Some parts of install have old color/character scheme
Product: [Retired] Red Hat Linux Reporter: slickgardner
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED NOTABUG QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: sparc   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-10 21:18:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description slickgardner 1999-07-26 18:13:11 UTC
I'm not sure if this is a sparc specific or not.

The 6.0 install on a sparc does not (apparently) have the
old blue background with ASCII character dialog boxes and
such, it now has a plain screen with dialogs made like:
+--------+
| Dialog |
+--------+

All of the new/changed parts of the install look fine, but
some parts still have the old blue backround and dialogs.
They include:
Mouse setup
Timezone setup
And one other step near the end that i can't for the life
of me remember.

Nothing big, just very inconsistant.

Comment 1 Jay Turner 1999-07-26 18:24:59 UTC
What type of sparc are you using??  We have not seen this problem in
the test lab.

Comment 2 Bill Nottingham 1999-07-26 18:38:59 UTC
The parts that you mention as 'old' are the parts that are run
as external programs. Perhaps the install didn't detect the
terminal type right - are you running in a serial console?

Comment 3 slickgardner 1999-07-27 16:57:59 UTC
I am running from a serial console, and the following show up with
the old scheme:
Config Mouse
Timezone
Services
Authentication

I can repro it 100%, both on a hardware terminal and using minicom
from the console or in an xterm.

Comment 4 Jay Turner 2000-02-10 21:18:59 UTC
This will happen on serial console installations.