Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4143

Summary: Autoboot.bat File Incorrect
Product: [Retired] Red Hat Linux Reporter: dkboyd0
Component: abootAssignee: David Lawrence <dkl>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 6.0CC: dkboyd0
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-21 18:30:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description dkboyd0 1999-07-21 18:18:43 UTC
Gentlmen:

I reported this bug to a couple of Linux mailing lists and
newsgroups about one week ago and have not seen anything
appear on your site to date.

I purchased from you a copy of RH6 for Intel. After loading
MS-DOS on the target machine and the drivers for the CD-
ROM, I tried, per your instruction manual, to start the
install using autoboot.bat. This method failed because the
file autoboot.bat points to a file in the /misc dir that
does not exist. It appears to me that you split the *.img
file into a network version (*-n.img) and a local version
(*-l.img). I was able to make the appropriate substition at
the command line to start my install and all went well
after that.

However, this should be posted prominently on your errata
site as users new to RH Linux (that is the idea, right?)
might get the wrong idea about your great product. I
searched the newsgroups and lists and found that most
people are still not aware that this problem exists (based
on their answers to questions from newbies like myself).

By the way, do I get any recognition (read bug award) for
finding this? Just curious. ;-}

Comment 1 Bill Nottingham 1999-07-21 18:30:59 UTC
already fixed in the latest RawHide install image.