Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4127

Summary: vim/gvim manpages include /var/tmp in paths
Product: [Retired] Red Hat Raw Hide Reporter: Joseph Malicki <malicki.1>
Component: vimAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED DUPLICATE QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-22 15:35:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Joseph Malicki 1999-07-20 20:19:38 UTC
For instance, instead of /usr/bin/vim, they
list /var/tmp/vim-root/usr/bin/vim or whatever, because of
the rpm build system.  It is possible that some of the
documents under /usr/doc share this as well.

Comment 1 Jeff Johnson 1999-07-22 15:35:59 UTC
*** This bug has been marked as a duplicate of 3629 ***