Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4048

Summary: Bind RPM shipped with 6.0 is VERY old
Product: [Retired] Red Hat Linux Reporter: preed
Component: bindAssignee: David Lawrence <dkl>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-15 14:25:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description preed 1999-07-15 08:56:55 UTC
There have been NUMEROUS important bug related fixes since
the RPM RH shipped with 6.0 was made. That RPM reports
itself as 8.2-6; the current BIND version is 8.2.1.

There are too many things fixed to list them here, but some
of the more important ones are forwarding-only nameservice
is messed in 8.2, and this was fixed in 8.2.1; the CHANGES
file lists no less than 80 bug fixes since 8.2 was released;
it would be nice if RH could release some RH "blessed" RPMs
of 8.2.1 which included these fixes.

Comment 1 Jeff Johnson 1999-07-15 14:25:59 UTC
The latest bind-8.2.1 is packaged in Raw Hide (rawhide.redhat.com).