Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3999

Summary: linuxconf allways try to stop squid
Product: [Retired] Red Hat Linux Reporter: st
Component: linuxconfAssignee: David Lawrence <dkl>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-12 14:27:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description st 1999-07-12 10:48:41 UTC
linuxconf try to stop squid when exits. This is because
linuxconf squid path points to /etc/squid.conf, and i think
the right path is /etc/squid/squid.conf

Comment 1 Bill Nottingham 1999-07-12 14:27:59 UTC
fixed in squid-2.2.STABLE4-2.