Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 398

Summary: Hard disk installation failure
Product: [Retired] Red Hat Linux Reporter: koscieln
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1998-12-13 22:50:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description koscieln 1998-12-12 17:18:27 UTC
Choosing to insall from a hard drive gives recommendations
for copying the CD-ROM files from a CD to a (implied)dos
partition then the screen where they are selected to
install from suggests with a forward facing slash that it
is a LINUX type drive. By the way neither worked and I
tried it as a msdos drive and then changing it to a linus
type. I didn't really expect the later to work. All of the
directories mentioned it the online screen were present as
were thoes mentioned in the documentation.
The install program was unable to install from the hard
disk drive. I was attempting to use hdb1
My system is a Radio shack 486 DX2-50 w/ 20 meg of ram, 2
Western digital hard drives installes with their Disk
manager 1 gig(boot) and 405 meg. The first drive was
partitioned 990 meg boot and 42 meg swap and the hdb was
formatted msdos, Sony CD-ROM CDU-535(not recognized by 5.2
and submitted on bug #388), ZIP 100 drive recognized during
install attempt.

Comment 1 David Lawrence 1998-12-13 22:50:59 UTC
*** This bug has been marked as a duplicate of 32 ***