Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3973

Summary: bad defined macro in gnome-config.h
Product: [Retired] Red Hat Linux Reporter: mono
Component: gnome-libsAssignee: Michael Fulbright <msf>
Status: CLOSED RAWHIDE QA Contact:
Severity: low Docs Contact:
Priority: high    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-06-22 16:31:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description mono 1999-07-10 02:12:12 UTC
The macro gnome_config_private_has_section is defined:
#define gnome_config_private_has_section(Path) \
        (_gnome_config_has_section((path),TRUE))
and must be:
#define gnome_config_private_has_section(path) \
        (_gnome_config_has_section((path),TRUE))

Because of this problem programs that use this macro will
not compile.

Comment 1 Elliot Lee 1999-07-28 23:52:59 UTC
Fixed in CVS.