Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3972

Summary: gprof seg faults: core dump
Product: [Retired] Red Hat Linux Reporter: helmut katzgraber <dummkopf>
Component: binutilsAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: dummkopf
Target Milestone: ---   
Target Release: ---   
Hardware: alpha   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-10 14:24:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description helmut katzgraber 1999-07-09 22:03:30 UTC
the graphic profiler gprof which is part of the binutils
suite shipped with red hat 6.0 - alpha
(binutils-2.9.1.0.23-4) seg faults dumping core.

Comment 1 Bill Nottingham 1999-07-09 22:31:59 UTC
*** This bug has been marked as a duplicate of 3970 ***

Comment 2 helmut katzgraber 1999-07-09 23:04:59 UTC
it seems to me that this bug is unrelated to bug 3970.

Comment 3 Jeff Johnson 1999-07-10 14:24:59 UTC
*** This bug has been marked as a duplicate of 3971 ***