Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3946

Summary: Errors during compilation -> missing files
Product: [Retired] Red Hat Powertools Reporter: meyrich
Component: hylafaxAssignee: Tim Powers <timp>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-13 01:04:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description meyrich 1999-07-08 12:36:32 UTC
- The requested /usr/sbin/hfaxq is located in /usr/bin
- softlinks in faxd, utils are not removed by make clean,
breaking further runs of make in these directories
- at least faxgetty, possibly other files are missing
because of:

GettySysV.c++: In method `void SysVGetty::writeWtmp(struct
utmpx *)':
GettySysV.c++:149: `_PATH_WTMPX' undeclared (first use this
function)
GettySysV.c++:149: (Each undeclared identifier is reported
only once
GettySysV.c++:149: for each function it appears in.)
GettySysV.c++:149: warning: implicit declaration of function
`int updwtmpx(...)'