Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3888

Summary: gpm goes bezerk
Product: [Retired] Red Hat Linux Reporter: Joe Acosta <josepha48>
Component: kernelAssignee: Preston Brown <pbrown>
Status: CLOSED NOTABUG QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.0CC: neil
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-29 14:30:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Joe Acosta 1999-07-03 16:35:25 UTC
It seems that on some SMP systems that gpm will suddenly go
bezerk during an X session. After posting to the SMP mailing
list and the kernel mailing list, I found that it was
specific to 2.2 and SMP machines. It seems that it has
something to do with the interrupts.

Comment 1 Preston Brown 1999-08-28 04:51:59 UTC
can you please be a bit more specific?  GPM isn't actually being used
of course when you are using X, even though it may still be running.
Please thoroughly describe the problem symptoms, and relevant
versions.

Comment 2 Preston Brown 1999-08-29 14:30:59 UTC
bug seemed to be related to kernel issues, and only for serial mouse,
but reporter has since switched to ps/2 mouse.  We will investigate
this problem with later versions of the kernel.