Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3875

Summary: When upgrading getting errors:failed dependencies
Product: [Retired] Red Hat Raw Hide Reporter: Jaroslaw Sosnicki <slavko>
Component: xanimAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0CC: rvokal, slavko
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-06 15:00:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jaroslaw Sosnicki 1999-07-03 00:40:27 UTC
error: failed dependencies:
        xanim >= 27070 is needed by aktion-0.3.3-1
xanim-2.80.1-3.i386.rpm
aktion-0.3.3-1.i386.rpm
 rawhide-release-1.4.2-1.noarch.rpm

Comment 1 Bill Nottingham 1999-07-06 15:00:59 UTC
*** This bug has been marked as a duplicate of 2899 ***