Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3806

Summary: NFS slow to Solaris
Product: [Retired] Red Hat Linux Reporter: brownb
Component: kernelAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-29 18:40:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description brownb 1999-06-29 16:23:35 UTC
When my Linux box is an NFS client of a Solaris 2.6 server,
NFS write performance is very very slow.  I have fiddled
with I/O block sizes, but the problem remains.

Comment 1 Jay Turner 1999-06-29 18:40:59 UTC
*** This bug has been marked as a duplicate of 1981 ***