Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3747

Summary: installer fails on machine with 32 Mb of virtual memory
Product: [Retired] Red Hat Linux Reporter: hvv
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED ERRATA QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-01 18:40:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description hvv 1999-06-26 17:15:49 UTC
When I was installing RH6.0 (on a x86) on a machine with 32 RAM and no swap partitions selected in installation process, choosing 'Install Everything' (at least) fails while 'finding overlapping files' (don't remember how it looks like - may be just hangs). When I engage swap partition and try do the same thing, everything is successful. May be installer should warn user that at least (say) 48 Mb of virtual memory should be availble.

Comment 1 Derek Tattersall 1999-06-28 14:20:59 UTC
The only way you can install without any swap space is via expert
mode.

Comment 2 David Lawrence 1999-07-01 18:40:59 UTC
Currently the installer does not allow the process to continue past
disk druid or fdisk if there isnt at least one swap partition created.
You can although run the installer in expert mode which allows the
bypassing of this limitation (it throws up warning message) but is
only recommended if you have plenty of ram.

Comment 3 Fedora Update System 2018-06-25 09:48:47 UTC
sssd-1.16.2-4.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-5793dadb1d

Comment 4 Fedora Update System 2018-06-26 18:23:39 UTC
sssd-1.16.2-4.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-5793dadb1d

Comment 5 Fedora Update System 2018-07-06 16:41:59 UTC
sssd-1.16.2-4.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.