Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3552

Summary: Java applets cause instant crashes
Product: [Retired] Red Hat Linux Reporter: spun
Component: netscapeAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-18 15:23:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description spun 1999-06-18 00:33:46 UTC
Loading any page with a java applet causes netscape to
crash.  It happens with communicator downloaded straight
from netscape, as well.  I have a AMD k6-350 on a VIA
motherboard w 64 MB of RAM, 4.5 and 1.6 GB IDE hard drives,
Matrox G200 AGP, SoundBlaster compatible ISA card, and a
56k modem ISA.  I am running kernel 2.2.9, but it did the
same thing with the stock kernel.

Comment 1 Bill Nottingham 1999-06-18 15:23:59 UTC
*** This bug has been marked as a duplicate of 2711 ***