Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 354

Summary: changes are annoying ;)
Product: [Community] Bugzilla Reporter: Bill Nottingham <notting>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1rCCC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1998-12-10 00:09:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Bill Nottingham 1998-12-08 19:34:37 UTC
- saved querys are broken - I try and save a query that's
supposedly 'changed in 0 or 1 days' and saved query doesn't
work (it returns everything)

- you can't select multiple products for a query anymore.

Comment 1 Bill Nottingham 1998-12-08 19:50:59 UTC
Actually, *any* saved/default/whatever query seems broken.
While I'm here, a feature request:
 - make 'sort by bug #/importance/etc' be part of the saved/default
   query...

Comment 2 Need Real Name 1998-12-08 20:24:59 UTC
please mail me a copy of your cookies file so that I can duplicate
this.  I have not seen this same problem with the queries that I have
saved.

For the second item -- when you mention 'products', do you mean the
'Component' field on the query form?

Comment 3 Bill Nottingham 1998-12-08 21:01:59 UTC
see email.

Comment 4 Need Real Name 1998-12-08 21:26:59 UTC
I can duplicate the query behavior.

Comment 5 Need Real Name 1998-12-08 21:45:59 UTC
The query behavior should be working now, I have not been able to get
to a state where the multiple select values were not available for the
product field.

Comment 6 Aleksey Nogin 1998-12-09 09:25:59 UTC
Saved queries still show everything.

Comment 7 Need Real Name 1998-12-09 23:13:59 UTC
several bugs related to queries were fixed in the last code update,
can you see if all the problems you were seeing have been fixed?

Comment 8 Aleksey Nogin 1998-12-09 23:49:59 UTC
Most of the problems were fixed. I still had to remove old cookies
manually. Also, the list order is not saved in the default query (but
it is saved in the saved queries).

Comment 9 Need Real Name 1998-12-10 00:09:59 UTC
ok, the order can be set in the default query now.

Comment 10 Riley H Williams 1999-12-23 17:58:59 UTC
One thing I would like is for the "Default Query" to be automatically run when
one logs in, and the wording tends to indicate that such was the intention
thereof.

Another would be the ability to say "show me all bugs changed since I last
logged in", but that's probably not feasible.