Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3531

Summary: Cosmetic fixups
Product: [Retired] Red Hat Linux Reporter: Stuart MacDonald <stuartm>
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: 6.0CC: stuartm
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-10 20:13:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Stuart MacDonald 1999-06-17 15:07:00 UTC
RedHat 6.0 on i386; installing; at the screen where you
select services to start automatically:

Hitting F1 gets you a short description, several of these
have typos:

apmd - battery is misspelled
gpm - should read "...applications such as the Mid..."
nscd - probably want to say "...caches the results..."
routed - shoud be "...tabled updates..."
syslog - drop "use to" from "...daemons use to log..."
ypbind - I say N.I.S instead of nis as one word. As such

Comment 1 Jay Turner 1999-07-07 16:51:59 UTC
*** Bug 3534 has been marked as a duplicate of this bug. ***

Sorry about that, IE seems to have some bad functionality:
I hit <tab> to insert a tab character, then when my cursor
disappeared (it moved to the commit button) I hit <space>
to see where it was, which apparently mimics <enter>.
Hence I sent an unfinished report. Apologies.

RedHat 6.0 on i386; installing; at the screen where you
select services to start automatically:

Hitting F1 gets you a short description, several of these
have typos:

apmd - battery is misspelled
gpm - should read "...applications such as the Mid..."
nscd - probably want to say "...caches the results..."
routed - shoud be "...tabled updates..."
syslog - drop "use to" from "...daemons use to log..."
ypbind - I say N.I.S instead of nis as one word. As such
         you'd want to say "...an N.I.S...", but I might
         be wrong.
yppasswdd - known is misspelled


Other things I noticed during the install:

When entering a root password, probably stars should be
displayed as typing happens. I realize that it's more
secure not to do that (hides the length, if the person
doesn't count the keystrokes), but novice users are
probably confused by that. Certainly, I thought for a
minute that the machine had locked when my password
didn't show up.

When choosing a video card, nowhere on the screen does it
say "video". Lots of choose a card references, but not
explicit video reference. Doesn't really hurt regular
users, but again, might confuse a novice user. Also,
it's nicer if the standard/unlisted options are at the
top of the list, instead of sorted in alphabetically.

When choosing a monitor, it'd be nicer if there were, at
the top, a standard and an unlisted entry. Regular users
have to hunt to figure out that these are under the custom
settings. Also, it's usually more effective if you say that
picking incorrect refresh rates will DAMAGE their monitor,
rather than saying it's VERY IMPORTANT not to.

Comment 2 Jay Turner 2000-02-10 20:12:59 UTC
There issues are resolved in the latest installer (available in beta)