Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3398

Summary: Mouse configuration (installation)
Product: [Retired] Red Hat Linux Reporter: lucini
Component: XconfiguratorAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: clemons
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-29 19:22:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description lucini 1999-06-10 22:34:56 UTC
The installation freeze when probing for the mouse type
on a laptop M5033 (RH 5.2 was working there) with a
mouse touchpad

------- Additional Comments From   06/15/99 06:30 -------
Same exact problem experienced with a Samsung VM6000 series laptop w/
touchpad.

Comment 1 clemons 1999-06-17 10:34:59 UTC
This could well be related to bug #2762

Comment 2 Jay Turner 1999-06-29 19:22:59 UTC
*** This bug has been marked as a duplicate of 2762 ***

Comment 3 Joe Ceklosky 1999-06-30 14:41:59 UTC
Just a note, the M5033 and the Jetta 7050XL are the exact same
notebook.  Mitac makes them for Jetta International.

What is the probe code doing differently in 6.0/5.9 verses 5.2?
This is where the problem must be or it's somethng to do with the
2.2.5 kernel used during the install.