Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 336

Summary: Trouble printing....
Product: [Retired] Red Hat Linux Reporter: bubar
Component: ghostscriptAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2CC: bubar
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1998-12-10 22:44:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description bubar 1998-12-08 00:58:07 UTC
... at least from netscape. I tried both Netscape 4.05-4
and  (after) I tried Communicator 4.07-1.

I am not sure if the problem is with Netscape or lpr.

I am printing locally and I can print from the command line
just fine. It even spits it out if I print after netscape
chokes on it.

It gives the error:
"Unrecoverable error: rangecheck in .putdeviceprops

(1488)op_arrray(486)0x817b0d4:E" [where it goes off the end
of the page. Also after .putdeviceprops and before (1488)
there is no carriage return]

Comment 1 Bill Nottingham 1998-12-08 16:06:59 UTC
What driver are you using?

Comment 2 bubar 1998-12-10 20:45:59 UTC
I did a little testing this morning and the problem appears to be
ghostscript. I could do all kinds of Text printing but once I sent a
postscript test it balked and I had to senda text job to free it.

Comment 3 Bill Nottingham 1998-12-10 22:44:59 UTC
The deskjet driver seems broken for monochrome mode in ghostscript
4.03 - we're looking into it.

*** This bug has been marked as a duplicate of 288 ***

Comment 4 openshift-github-bot 2016-01-27 04:46:36 UTC
Commit pushed to master at https://github.com/openshift/openshift-docs

https://github.com/openshift/openshift-docs/commit/306d4c86affe79aa38b5b8be98ba7f5866db3672
Merge pull request #1067 from bfallonf/issue_336

GH Issue 336: additions to builds_and_images_streams file