Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3350

Summary: Support for MiNT
Product: [Retired] Red Hat Linux Reporter: gufl0000
Component: rpmAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: jbj, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-18 00:19:04 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description gufl0000 1999-06-08 22:47:21 UTC
Not a bug.  I have ported rpm to the MiNT platform and I
need a bug id # for the patch I will send in a minute.

------- Email Received From  "Guido Flohr" <gufl0000@stud.uni-sb.de> 06/08/99 19:01 -------

Comment 1 Jeff Johnson 1999-06-16 21:55:59 UTC
The attachment didn't make it. Could you reply to this message with
the patch? Thanks.

------- Email Received From  "Guido Flohr" <gufl0000@stud.uni-sb.de> 06/17/99 16:19 -------

Comment 2 Jeff Johnson 1999-06-18 00:19:59 UTC
Added (except for config.guess changes) in rpm-3.0.2-0.3