Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3327

Summary: Bugzilla would not log me in until I explicitly ask it.
Product: [Community] Bugzilla Reporter: Aleksey Nogin <aleksey>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1rC   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-05-08 04:59:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Aleksey Nogin 1999-06-08 02:20:39 UTC
http://developer.redhat.com/bugzilla/query.cgi shows me an
"anonymous login" page even though I have all the cookies it
needs to log me in --- when I go to
http://developer.redhat.com/bugzilla/query.cgi?login it
immediatelly logs me in. It is annoying because there are
lots of pages on Bugzilla that send me back to
http://developer.redhat.com/bugzilla/query.cgi

Comment 1 Aleksey Nogin 2002-07-28 17:01:06 UTC
I do not this this bug is still around.