Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3304

Summary: f_frsize always zero
Product: [Retired] Red Hat Linux Reporter: tarvin
Component: glibcAssignee: Cristian Gafton <gafton>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-07 01:15:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description tarvin 1999-06-06 22:25:48 UTC
PHP's diskfreespace() function fails due to an error in
RH6's glibc, see
http://www.progressive-comp.com/Lists/?l=php3-general&m=92870575015735&w=2

I have also seen problems with Samba - related to Red Hat
6's glibc version (which is a pre-release of glibc).

I think that an updated set of glibc RPMs (with the
_released_ glibc 2.1 - not the pre-release) is an urgent
need. Any time frame for that?

Comment 1 Jeff Johnson 1999-06-07 01:15:59 UTC
I just fixed this in inndf by doing s/f_frsize/f_bsize/.

I'm going to coalesce this with the other glibc reports. I can't
say when it will be fixed, but Soon is my guess.

*** This bug has been marked as a duplicate of 2546 ***