Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3252

Summary: missing library link
Product: [Retired] Red Hat Linux Reporter: bill.warner
Component: libstdc++Assignee: Jeff Johnson <jbj>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-16 16:19:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description bill.warner 1999-06-03 19:50:20 UTC
I was trying to compile the cold fusion beta stub and it was
complaining about a missing libstdc++.  while checking the
files I knowticed that there was no link for libstdc++.so
when I created this link the cold fusion stub compiled
fine.  I havent tried to compile much other software but I
was wondering if there is a reason that this was left off or
if it was just a bug.

Comment 1 Cristian Gafton 1999-06-16 16:09:59 UTC
Does this sound like an rpm bug?

Comment 2 Jeff Johnson 1999-06-16 16:19:59 UTC
Yes it does sound like an rpm bug. Try deinstalling and reinstallinthe
libstdc++ package. Verify that /usr/lib/libstdc++* files and links
exist. Please reopen the bug if libstdc++ is not there.

Upgrade to (at least) rpm-3.0.1 in order to fix the rpm bug. You will
need an installer errata also.