Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3240

Summary: Netscape still crashes for Java in 4.51
Product: [Retired] Red Hat Linux Reporter: john.mcdonaldjr
Component: netscapeAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: don.weeksjr@usa.alcatel.com
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-03 16:59:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description john.mcdonaldjr 1999-06-03 14:52:32 UTC
Despite the fact that I've seen this bug mentioned four or
so times, I thought I'd relay that I am having this same
problem, as is a buddy of mine here at work.  It seems that
on the machines which we did fresh installs (2) we have this
problem.  On his machine at work, which he updated, he's not
having this problem.  Could it be the JIT compiler? It seems
that if you turn of JIT, netscape doesn't have this problem.

2 more for the netscape bug... Score.

Comment 1 Jeff Johnson 1999-06-03 16:59:59 UTC
*** This bug has been marked as a duplicate of 2386 ***