Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 313

Summary: Installation improperly chooses "SVGA" for Virge/VX Cards
Product: [Retired] Red Hat Linux Reporter: stoneab
Component: XconfiguratorAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1998-12-06 20:33:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description stoneab 1998-12-06 03:25:48 UTC
When loading RH5.2, the correct video card is detected
"Virge/VX" however, when you proceed with the next step of
the installation the "SVGA" driver is selected instead of
the S3V Server.  When the installation tries to perform the
video resolution test, the system crashes.

Comment 1 David Lawrence 1998-12-06 20:33:59 UTC
Some S3 Virge drivers have been relocated to the SVGA server for the
new version of XFree86. You can run the install choosing expert mode
and choose a different server if this setup is not working for you.