Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3094

Summary: RE: Bug report #2790
Product: [Retired] Red Hat Linux Reporter: jeld
Component: dhcpcdAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-29 15:34:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description jeld 1999-05-27 15:14:46 UTC
I have made a bug report concerning usage of pump to
configure DHCP/BOOTP interfaces. You have changed the status
of the bug to resolved. I have upgraded to new pump RPM. I
have reinstalled my initscripts RPM to get original ifup and
ifdown scripts. I have reloaded network. Pump overwrote the
/etc/resolv.conf with info provided by DHCP server. I have a
caching-only named running. I want 127.0.0.1 to be the first
in the list of nameservers in /etc/resolv.conf. There is no
switch in pump to disable configuration of /etc/resolv.conf.
I do not see any good reason for the pump to exist at all,
for there are regular DHCP and BOOTP clients which are not
too difficult to run. IMHO pump removes important
functionality without providing any useful features or
anything worth using it. Thank you. I think any linux pro
will agree that it is better to make one update to
initscripts then 5 updates to pump. The name "pump" is ugly
too.

Comment 1 Jeff Johnson 1999-05-29 15:34:59 UTC
*** This bug has been marked as a duplicate of 2790 ***