Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 3084

Summary: Xconfigurator --kickstart doesn't work for the Diamond Fire GL 1000 PRO
Product: [Retired] Red Hat Linux Reporter: judson
Component: XconfiguratorAssignee: Preston Brown <pbrown>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.0CC: judson
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-31 21:03:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description judson 1999-05-27 04:19:32 UTC
This appears to be because the following:

line 2542
------
    snprintf(cmd, sizeof(cmd), "grep videoram: %s >> %s",
tfilenm1, tfilenm3);

should be:

    snprintf(cmd, sizeof(cmd), "grep videoram %s >> %s",
tfilenm1, tfilenm3);


Or else it then tries to probe and fails.  If this change
is made it works as documented.

Comment 1 Jay Turner 1999-05-27 14:23:59 UTC
This issue has been forwarded to a developer for further review.

Comment 2 Michael K. Johnson 1999-08-28 19:02:59 UTC
msw is working on Xconfigurator

Comment 3 Preston Brown 1999-08-31 21:03:59 UTC
fixed for the next release.