Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 305

Summary: compile_et doesn't actually work
Product: [Retired] Red Hat Linux Reporter: tjs+
Component: e2fsprogsAssignee: Cristian Gafton <gafton>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-19 17:38:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description tjs+ 1998-12-04 21:49:55 UTC
The compile_et program installed as a part of the
e2fsprogs-devel package doesn't actually work.  In
particular, if you try to compile Cyrus imapd (1.5.14 or
1.5.19) with this package installed, you get the following
after configure has run:

	compile_et: Couldn't find compile_et's template files.

Apparently this is because "prefix" is not being set by
compile_et, so it's looking in /share instead of /usr/share.

Comment 1 Cristian Gafton 1999-03-19 17:38:59 UTC
Should be fixed in the public beta