Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2971

Summary: component/version/etc. changes leave unchangeable bugs
Product: [Community] Bugzilla Reporter: Bill Nottingham <notting>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1rCCC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-24 15:20:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Bill Nottingham 1999-05-22 18:08:09 UTC
I can't change bug #1826 because something about
the 'RHL Beta' component/version changed, and when
I try to change the bug, I'm not presented with any
valid versions to change it to (and I can't change
the 'Product').

Comment 1 Anonymous 1999-05-24 15:20:59 UTC
This has been fixed now.  I've just changed all the Red Hat Linux Beta
for 6.0 bugs to Red Hat Linux.