Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 296

Summary: AfterStep Pager crashes
Product: [Retired] Red Hat Linux Reporter: pablo
Component: AfterStepAssignee: David Lawrence <dkl>
Status: CLOSED WORKSFORME QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: alpha   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1998-12-09 18:58:20 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description pablo 1998-12-04 11:55:14 UTC
AfterStep's Pager module always dumps core in RH/Alpha after
few minutes of use. I can't say exacly where and how it
happens, but try to switch desktops few times and
soon the Pager is gone.

Comment 1 Jay Turner 1998-12-09 18:58:59 UTC
I was unable to reproduce the fault using a RH5.2 system on a pc164.