Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2949

Summary: pgaccess won't run
Product: [Retired] Red Hat Linux Reporter: schwenk
Component: postgresqlAssignee: Jay Turner <jturner>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: schwenk, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-22 12:49:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description schwenk 1999-05-21 03:16:29 UTC
When pgaccess is run the following error message is
displayed:

Error in startup script: couldn't load file "libpgtcl.so":
/usr/lib/libpgtcl.so: undefined symbol: crypt
    while executing
"load libpgtcl.so"
    (procedure "main" line 6)
    invoked from within
"main $argc $argv"
    (file "/usr/bin/pgaccess" line 4954)

It looks like the tcl interface to postgres wasn't built
quite right.

Comment 1 Jeff Johnson 1999-05-22 12:49:59 UTC
*** This bug has been marked as a duplicate of 2698 ***