Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2930

Summary: MONITOR HORIZONTAL FREQUENCY WRONG
Product: [Retired] Red Hat Linux Reporter: neil
Component: XconfiguratorAssignee: Preston Brown <pbrown>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-02 20:12:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description neil 1999-05-19 18:47:27 UTC
Using Xconfigurator and selecting monitor option; Compaq
QVISION172, results in X windows failing to start. This
appears to be a fault in the horizontal frquency entered
into XF86Config by Xconfigurator. This is set as 31. This
is far to low for any working monitor modes. Compaq's web
site (I don't have a manual) sas the figure is actually
31.5-110. If I manually edit XF86Congig to this value X
works.

Comment 1 Bill Nottingham 1999-09-02 20:12:59 UTC
should be fixed in next Xconfigurator, which will be in
next Raw Hide release.