Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2902

Summary: Using vi fails on alt-F2 console during install
Product: [Retired] Red Hat Linux Reporter: dave
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-18 15:11:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description dave 1999-05-18 02:32:27 UTC
Hi.  Executing vi while the VC2 window is available reports:

vi: error in loading shared libraries: libX11.so.6: cannot
open shared object file: No such file or directory.

Hmm.. This is really beat.  Can't even attempt to fix my
PCMCIA problem.. (which is why I marked it has "high"
priority)

Dave Wreski
dave@nic.com

Comment 1 Jeff Johnson 1999-05-18 15:11:59 UTC
*** This bug has been marked as a duplicate of 2439 ***