Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2894

Summary: xsetroot failure
Product: [Retired] Red Hat Linux Reporter: Chris Evans <chris>
Component: XFree86Assignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-03 18:47:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Chris Evans 1999-05-17 23:08:56 UTC
In /var/log/xdm-error.log, the following error messages
appear.

stdin: is not a ttyusage: xsetroot [options]
  where options are:
  -display <display>   or   -d <display>
  -fg <color>   or   -foreground <color>
  -bg <color>   or   -background <color>
  -rv   or   -reverse
  -help
[...] etc.

xsetroot is obviously being called in a broken way by
something

Comment 1 Derek Tattersall 1999-05-18 19:25:59 UTC
This appears to be due to a problem in the X startup scripts.  It will
be fixed sometime later.  It does not appear to have any functional
implication.

Comment 2 Jeff Johnson 1999-06-03 18:47:59 UTC
*** This bug has been marked as a duplicate of 2484 ***