Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2889

Summary: Xconfigurator failure when video adapter has > 16MB RAM
Product: [Retired] Red Hat Linux Reporter: steven.carbonari
Component: XconfiguratorAssignee: Preston Brown <pbrown>
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-23 16:21:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description steven.carbonari 1999-05-17 21:34:45 UTC
During the install when X is being configured, an error
message is displayed stating that the amount of video RAM
could not be detected.  This message occured on three
different video adpaters, each had 32MB of VRAM.

Comment 1 Derek Tattersall 1999-05-18 20:10:59 UTC
Which make of video board was this?  Please report the make and model

Comment 2 Anonymous 1999-05-19 16:10:59 UTC
Video adapters tested:
Diamond Viper V770u based on the nVidia TnT2 w/ 32MB video ram
Diamond Stealth III S540 based on the S3 Savage 4 w/ 32 MB video ram
ATI Rage 128 GL 4x based on the Rage 128 GL w/ 32 MB video ram

Comment 3 Derek Tattersall 1999-05-19 19:51:59 UTC
correcting erroneous assignment to pbrown.

Comment 4 steven.carbonari 1999-06-21 15:44:59 UTC
I installed the new Xconfigurator 4.2.3-3 on my Linux box.  After the
installation I tried to use the Xconfigurator to properly configure my
Diamond Viper 770u video card with the TnT2 chip.  Xconfigurator still
fails the memory probe and after I select the settings, it fails when
it tries to test the setup.  By failing in this case, the little box
that says can you see this is nearly as large as the entire screen.
After this, if I skip the test and let it write the XF86Config file, I
can go in and set the chipset to rivatnt.  After manually changing the
XF86Config file, X works. Basically, I saw no change between the old
and new Xconfigurator.
Xconfigurator's tried are 4.2.3-1 & 4.2.3-3. The video cards is
configured with 32MB of memory.

Comment 5 Preston Brown 1999-09-23 16:21:59 UTC
fixed for the next release.