Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 2860

Summary: imlib-cfgeditor bug
Product: [Retired] Red Hat Linux Reporter: weejock-rhbug
Component: imlibAssignee: Michael Fulbright <msf>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-31 23:07:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description weejock-rhbug 1999-05-16 22:29:33 UTC
Simple one:

On the colour-correction tab, the "Default" button on the
"Base" sliders doesn't refresh the example image.

Comment 1 Elliot Lee 1999-08-31 23:06:59 UTC
I spent entirely too much time trying to track this problem down. The
code all looks like it is correct...

I hid the "Base Levels" sliders for now - if someone comes up with a
solution, I'll turn them back on and make a new release.